多版本OF共用paraview



  • 铁铁们,我原来编译安装了OF1806+和paraview,现在新安了foam-extend4.1。编译foam-extend4.1的时侯系统有提醒我Paraview没有安装,但是我想我以前安装了的,就选择不带paraview继续安装了。现在发现我在foam-extend的环境变量下,用不了Paraview,找不到这个命令。在OF1806+的环境下就可以用Paraview。有啥办法让foam-extend也可以使用我这个安装了的paraview吗



  • 可以装多个版本的openfoam,但是没必要装好多版本的paraview,你要后处理,直接切换到相应的openfoam版本,再后处理就行了



  • @东岳 目前我是这么做的感觉不是很方便。讨论群里说应该添加paraview到PATCH这个环境变量的最前面。。没查到相应的命令


Log in to reply
 

CFD中文网 2016 - 2020 | 京ICP备15017992号-2